Autor Tema: LX200 problematika  (Posjeta: 987 vremena)

0 Članova i 1 Gost pregledava ovu temu.

Offline greg

  • ZvjezdoKrilac
  • **
  • Postova: 465
  • Lokacija: lat45.23.04 long14.24.4
  • Spol: Muški
    • AXA Observer Gregor Srdoc
LX200 problematika
« u: 12.10.2017. u 10:07:58 sati »
Pozdrav

Prije godinu i pol mi je udario grom, spalio modem, PC, i teleskop Meade LX200 Classic 12". Nedavno sam od kolege nabavio valjanu(navodno) maticnu plocu za teleskop.
Imam problema sa spajanjem teleskopa na PC. Teleskop radi, radi i go-to na hand controleru, jedino se ne moze konektirati sa racunalom.
Provjerio sam sve kablove, Com port, konekcij, drivere, ascom drivere, itd.
Isporbao sam ASCOM 4, 4.5, 5, 5.5, 6, 6.1, 6.2, 6.3.
Meade LX200 Classic drivere 5.05, Meade LX200GPS/R 5.00.
Maxim DL 4.62, 5.15..
Isprobaio sam i sa windowsima Xp SP3, .NET4.0, i na WIN10...
Maticna od meadea je verzija 3.34, hand controler isto.
Nisto od navedenog ne radi. Ne pada mi na pamet sto bi jos moglo biti u kricu a da nije elektronika pokvarena.
Kod prijatelja u Slovenijej koji ima isto LX200 Classic i njemu sam namjestio sve bez problema sa istim driverima i istim stvarima.
Ako imate kakvu ideju sto bi jos mogo pokusati da spojim teleskop sa kompjuterom bio bi jako zahvalan.
Pozdrav i hvala.

Greg

Offline veljac

  • Astronaut
  • *****
  • Postova: 168
  • Lokacija: Zagreb
  • Spol: Muški
Odg: LX200 problematika
« Odgovori #1 u: 12.10.2017. u 12:17:21 sati »
Pokušaj s drugim PC-jem. Pokušaj i s Macom.
T: Maksutov 127, SW Evostar 80 DS-PRO ED
M: AZ-EQ5, Nexstar SLT
K: Qhy8c,  ASI120MC
F: Canon M10, 15-45 mm

Offline lonewolf21

  • Carski forumski astroknjižničar
  • AstroMudrac
  • *
  • Postova: 3170
  • Lokacija: Brodski Drenovac
  • Spol: Muški
Odg: LX200 problematika
« Odgovori #2 u: 12.10.2017. u 12:44:15 sati »
Probaj tu svoju "matičnu" od teleskopa ugradit kod frenda u njegov teleskop.   :111:
There's a feeling I get when I look to the west,
And my spirit is crying for leaving.

45°13'01" N 17°44'28" E
SmogyBoy dobson 250mm (skoro gotov), Telrad finder
Hyperion 13mm, TSSP 20mm, TS Planetary HR 4mm, TS Barlow 1,5x-2x

Offline 2001

  • AstroBrbljavac
  • *
  • Postova: 1677
  • Lokacija: Vidulini
  • Spol: Muški
    • Astronautika
Odg: LX200 problematika
« Odgovori #3 u: 12.10.2017. u 17:37:30 sati »
Pokušaj s drugim PC-jem. Pokušaj i s Macom.

a izmjenjali smo kompove, preinstaliravali nove i uvijek isto...ispremjestali kablove da nije u njima problem...prebacivali maticne od mounta...MACove nemamo a problematika je ista i sa 12" i sa 10" cak se i u isto vrijeme pojavio problem...
mozda netko negdje naisao na varijantu "premoscivanja" meadeove elektronike a da je takva elektronika stabilna?

"Nitko nije učinio veću grešku od osobe koja nije učinila ništa jer je mogla učiniti malo"
Edmund Burke

Offline Šegi

  • Galaktička Zraka
  • *****
  • Postova: 789
Odg: LX200 problematika
« Odgovori #4 u: 12.10.2017. u 20:04:37 sati »
Ukoliko si probao sve redom, uz pretpostavku da su ploče ispravne, moj bet bi bio da je u pitanju Com port. Ili mu je rate loše "ugođen" ili ga sustav pogrešno adresira... probaj mu spustit brzinu na minimum, vidi oće li uspostavit komunikaciju pa onda postepeno dizat brzinu ukoliko je potrebno...

Offline Miro1

  • AstroBrbljavac
  • *
  • Postova: 1923
  • Lokacija: Zagreb
  • Spol: Muški
Odg: LX200 problematika
« Odgovori #5 u: 12.10.2017. u 20:22:07 sati »
Kada sam ja jednom probao spojiti svoju montažu na PC nije nikako proradilo dok com port nisam metnuo na neki veći broj. Mislim da sam ga morao metnuti iza 17.


Sent from my iPhone using Tapatalk
Teleskopi: Mališa - SkyWatcher ED80 APO Black Diamond, SkyWatcher 200p
Dalekozor: TS 10X50
Montaža: Skywatcher EQ6Pro SynScan
Kamere: QHY8c, Canon 600D, QHY5L-IIc

Offline greg

  • ZvjezdoKrilac
  • **
  • Postova: 465
  • Lokacija: lat45.23.04 long14.24.4
  • Spol: Muški
    • AXA Observer Gregor Srdoc
Odg: LX200 problematika
« Odgovori #6 u: 13.10.2017. u 01:20:36 sati »
Probao smanjiti brzinu COm porta, probao premjestiti com port na drugi broj. Nic..
A ASCOM ne podrzava dalje od com16.

Sve vise mi se cini da je problejm u teleskopu a sve manje u kompjuteru, gdje sam se nadao da ce se nesto naci.
Hvala svima na idejama.

Offline Šegi

  • Galaktička Zraka
  • *****
  • Postova: 789
Odg: LX200 problematika
« Odgovori #7 u: 13.10.2017. u 17:07:42 sati »
Hmmmm... a da nisu portovi fizički drugačije razmješteni na ovim pločama koje si instalirao?
Mislim na serijski i guiding port, da ne bude zabune.

Lupam, možda nešto krivo gledaš  :111:

Offline Filip Lolic

  • AstroOdisej
  • **
  • Postova: 2591
  • Lokacija: Split
  • Spol: Muški
    • http://filiplolic.com
Odg: LX200 problematika
« Odgovori #8 u: 13.10.2017. u 19:59:12 sati »
Možeš poslikati tu matičnu od teleskopa?
Newton 8" f6, GSO 8 RC
SkyWatcher ED80, SW 0.85 FF/FR
Modificirani hlađeni Canon 450D, 5D, Atik 16IC + Astronomik RGBHa, CLS filteri, KAI4022 mono kamera
Belt mod NEQ6 Pro
--- http://filiplolic.com ---
--- http://lumis.hr ---

Offline greg

  • ZvjezdoKrilac
  • **
  • Postova: 465
  • Lokacija: lat45.23.04 long14.24.4
  • Spol: Muški
    • AXA Observer Gregor Srdoc
Odg: LX200 problematika
« Odgovori #9 u: 14.10.2017. u 20:12:22 sati »
slika